New user having trouble with Excel Pipe

Discuss WordPipe, ExcelPipe and PowerPointPipe. Get help with installation and running, notify us of bugs, request new features and enhancements.

Moderators: DataMystic Support, Moderators

jasons
Posts: 1
Joined: Sat Mar 25, 2006 3:14 am

New user having trouble with Excel Pipe

Postby jasons » Sat Mar 25, 2006 3:26 am

Hi,

We recently purchased ExcelPipe 3.3 which we run with Excel 2000 (9.0.3821 sr1).

We are trying to run a simple routine of replacing all instances of x:\ with t:\

Everytime I have run this package i get reports back stating that changes have been made. On checking the spreadsheets I was surprised to discover that X:\ doesn't even exist in some of these files. As we have in excess of 20000 files to convert I could really do with some help.

In addition the system grinds to a halt when running Excelpipe. It is a Dell poweredge 2650 with 4gb RAM, Dual Processors and a RAID 5 Array. The Excel.exe process just seems to hang.

Any advice?

User avatar
DataMystic Support
Site Admin
Posts: 2138
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Postby DataMystic Support » Thu Mar 30, 2006 9:14 am

Hi Jason,

Are you replacing inside hyperlinks? Or in normal cells? Or in shapes?

Could you please email us a sample document that you believe doesn't have X:\ in it?

Excel tends to choke after huge numbers of files. We have a pending release where ExcelPipe 'refreshes' (closes down and restarts) Excel after a given number of documents (usually 500-1000). This may help you out - please contact me via email (with the files above) and we'll arrange for you to get it.
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments


Return to “WordPipe, ExcelPipe and PowerPointPipe Support”

Who is online

Users browsing this forum: No registered users and 1 guest