DetachPipe Evaluation Trouble

Discuss DetachPipe.com huge attachment service and DetachPipe attachment management Add On for Microsoft Outlook. Get help with installation and running, notify us of bugs, request new features and enhancements.

Moderators: DataMystic Support, Moderators

alexjramos
Posts: 2
Joined: Fri Aug 14, 2009 8:43 pm

DetachPipe Evaluation Trouble

Postby alexjramos » Fri Aug 14, 2009 8:48 pm

I really like what I have seen with DetachPipe. I am having one bit of difficulty. I am hoping to work through this so I can make a purchase. . .

When I try to process some folders, it seems to abort prematurely without completing. Something flashes on the screen briefly, but I can't read it.

Is there some log file somewhere that I can check to see what is happening? Any idea how to troubleshoot this?

I am running Outloook 2003 on Windows XP.

Thanks!

Alex.

User avatar
DataMystic Support
Site Admin
Posts: 2136
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Re: DetachPipe Evaluation Trouble

Postby DataMystic Support » Mon Aug 17, 2009 10:54 am

Hi Alex,

No, there's no log file. Which process are you applying to multiple folders -is it a detach?

Try and narrow down where it occurs - the status window tell you the folder it is processing.
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments

alexjramos
Posts: 2
Joined: Fri Aug 14, 2009 8:43 pm

Re: DetachPipe Evaluation Trouble

Postby alexjramos » Mon Aug 17, 2009 10:57 pm

I figured it out. I misunderstood one of the menu items. I was trying to detach a whole folder, but had only selected one message.

Thanks for the quick response and a great product.

Alex.


Return to “DetachPipe.com and DetachPipe Add On Support”

Who is online

Users browsing this forum: No registered users and 1 guest