Hyperlink Text is not removed when replying emails

Discuss DetachPipe.com huge attachment service and DetachPipe attachment management Add On for Microsoft Outlook. Get help with installation and running, notify us of bugs, request new features and enhancements.

Moderators: DataMystic Support, Moderators

Culin
Posts: 7
Joined: Tue Jun 30, 2009 5:58 am

Hyperlink Text is not removed when replying emails

Postby Culin » Wed Jul 15, 2009 2:52 am

Hi there,

I'm currently using DetachPipe 5.8 evaluation edition. I noticed that when I replied to original emails with attachments, the Hyperlink text (to the detached attachments) was not removed. I had to delete it manually before sending it out so that recipients would not be confused about this additional link in the message. Is there a way to remove it automatically when sending reply emails?

Thanks,
Vinh

User avatar
DataMystic Support
Site Admin
Posts: 2154
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Re: Hyperlink Text is not removed when replying emails

Postby DataMystic Support » Thu Jul 16, 2009 4:56 pm

If you hit reply on a test email, and send it to yourself, you will find that the text is removed as the email is sent.

If not please let us know.
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments

Culin
Posts: 7
Joined: Tue Jun 30, 2009 5:58 am

Re: Hyperlink Text is not removed when replying emails

Postby Culin » Tue Jul 21, 2009 3:59 am

I performed a test as you instructed. Sent a test mail from my hotmail account to my corporate account. then reply to the original message, included myself (my corporate account) but the Hyperlink text was still there.
Also I found that the attachment was not detached if the incoming email above is matched one my of rules setup to re-direct to another folder under the default Inbox. I turned off this rule and re-sent the message. This time it's stored directly under my Default Inbox and the attachment was detached nicely. Is this a limitation in current version?

Thanks!

User avatar
DataMystic Support
Site Admin
Posts: 2154
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Re: Hyperlink Text is not removed when replying emails

Postby DataMystic Support » Tue Jul 21, 2009 9:47 am

DetachPipe removes items from the Inbox only - a future version will allow this for specific folders as well, with custom rules on each.

We will check the hyperlink text - which version of Outlook do you have?
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments

User avatar
DataMystic Support
Site Admin
Posts: 2154
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Re: Hyperlink Text is not removed when replying emails

Postby DataMystic Support » Tue Jul 21, 2009 10:33 pm

Just tested this here with Outlook 2003 - the hyperlinks are removed on Reply just fine. It doesn't happen when the email hits the Outbox - it happens while the email is being sent - you will see the result in the Sent Items folder.

If the problem persists please send us a new email, and drag the problem email in as an attachment (this preserves all headers and formatting etc)
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments

Culin
Posts: 7
Joined: Tue Jun 30, 2009 5:58 am

Re: Hyperlink Text is not removed when replying emails

Postby Culin » Wed Jul 22, 2009 1:24 am

I use OL 2007 SP2 on Windows XP SP3. I checked the sent message in Sent Items folder, the hyperlink text was not removed.
Please let me know the email address that I can send this email issue.
Thanks!

User avatar
DataMystic Support
Site Admin
Posts: 2154
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Re: Hyperlink Text is not removed when replying emails

Postby DataMystic Support » Wed Jul 22, 2009 3:31 pm

Just tested with Outlook 2007 under Vista, and Outlook 2003 under Xp SP3.

It worked fine - on reply, all links were removed (not in Outbox, but in Sent Items, and the actual sent email was fine).

We don't publish our email addresses online - please use our contact form to drop us a note.
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments

User avatar
DataMystic Support
Site Admin
Posts: 2154
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Re: Hyperlink Text is not removed when replying emails

Postby DataMystic Support » Wed Jul 22, 2009 7:40 pm

Ah - we just duplicated the problem under Outlook 2007 SP2. It may have also been in SP1 but it's possible we missed it.

A 5.8.2 update is now ready to download to fix this issue - which seems to be a change in the way Outlook works.
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments

Culin
Posts: 7
Joined: Tue Jun 30, 2009 5:58 am

Re: Hyperlink Text is not removed when replying emails

Postby Culin » Thu Jul 23, 2009 12:24 am

Just updated to 5.8.2 - this issue has been fixed. Thanks for super fast response on this issue.
Love to see Hyperlink location change update and Custome Rules support soon.
Cheers!


Return to “DetachPipe.com and DetachPipe Add On Support”

Who is online

Users browsing this forum: No registered users and 1 guest