OLE error 80040114

Discuss DetachPipe.com huge attachment service and DetachPipe attachment management Add On for Microsoft Outlook. Get help with installation and running, notify us of bugs, request new features and enhancements.

Moderators: DataMystic Support, Moderators

johnboy
Posts: 1
Joined: Thu Apr 16, 2009 1:12 pm

OLE error 80040114

Postby johnboy » Thu Apr 16, 2009 1:15 pm

Hi,

I have just bought and installed the registered version of DetachPipe and am now receiving a frequent error.

OLE error 80040114
OnItemSentEvent

I successfully used the trial version without issue.

Any ideas on cause/solution?

Thanks

John

User avatar
DataMystic Support
Site Admin
Posts: 2154
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Re: OLE error 80040114

Postby DataMystic Support » Sat Apr 18, 2009 8:06 pm

Which version John? - we have rolled back to 5.7.8 until we fix the problem. You can login to grab this.
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments

User avatar
DataMystic Support
Site Admin
Posts: 2154
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Re: OLE error 80040114

Postby DataMystic Support » Tue Apr 21, 2009 11:44 am

Please try downloading again - we have just finished uploading 5.7.9e which should fix this problem
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments


Return to “DetachPipe.com and DetachPipe Add On Support”

Who is online

Users browsing this forum: No registered users and 4 guests