Error Message when detaching using Placeholders

Discuss DetachPipe.com huge attachment service and DetachPipe attachment management Add On for Microsoft Outlook. Get help with installation and running, notify us of bugs, request new features and enhancements.

Moderators: DataMystic Support, Moderators

Post Reply
hughess
Posts: 1
Joined: Thu Dec 06, 2007 1:36 am

Error Message when detaching using Placeholders

Post by hughess » Thu Dec 06, 2007 1:44 am

I am receiving the following message any time I reference the [senderdomain] placeholder.


Processing...
OnDetachSelected:DetachAttachments:saveToDisk:Method 'Class_' not supported by automation object saving attachment to ''

Thru experimentation the other placeholders work except for the "sender" place holders. I was able to do this with the Eval version. Now that I have bought this Pro version it does not work.

Example:
nts and Settings\stephen.hughes\My Documents\Personal\Detachpipe\[senderdomain]\[Filename].[Extension]

Any ideas what the problem is?

User avatar
DataMystic Support
Site Admin
Posts: 2234
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Post by DataMystic Support » Fri Dec 07, 2007 9:05 am

Plenty - just need some time! Will get back to your email shortly.
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest