DetachPipe Eval Issues

Discuss DetachPipe.com huge attachment service and DetachPipe attachment management Add On for Microsoft Outlook. Get help with installation and running, notify us of bugs, request new features and enhancements.

Moderators: DataMystic Support, Moderators

keithp
Posts: 3
Joined: Thu Feb 15, 2007 4:43 am

DetachPipe Eval Issues

Postby keithp » Thu Feb 15, 2007 4:53 am

Hello,

I am currently trying out the evaluation version of DetachPipe. I am using it on a Dell laptop with external LCD display.

Whenever DetachPipe displays a dialog box on the screen, the window isn't drawn large enough to display everything and often buttons can't be seen at all. My only option seems to be to maximize the window taking up the entire display. Any way around this?

Also, Outlook keeps popping up a window that warns me that some application is trying to access my email addresses when using DetachPipe. Outlook allows me to grant access for a limited time which allows DetachPipe to function. Is there some way to get Outlook to allow DetachPipe to work by default so I don't have to keep allowing access manually?

Thanks for your time,
KeithP

User avatar
DataMystic Support
Site Admin
Posts: 2138
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Postby DataMystic Support » Thu Feb 15, 2007 6:10 am

Hi Keith,

Which window is that? It sounds like you don't have registry access to save the window size.

Which version of DetachPipe is this (Add on or Standalone)? All the latest versions work around the Outlook security guard, so I'm not sure why you're getting this.
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments

keithp
Posts: 3
Joined: Thu Feb 15, 2007 4:43 am

Postby keithp » Thu Feb 15, 2007 7:07 am

I guess it would be the add-on version. I am selecting it from the top menu while in Outlook (2002).

The first window that comes up, has the settings, that works fine. Then after hitting okay I get two more windows. One says "About..." and I have to agree to the license. I assume this is because it is an eval version. In this window, the last line of text is partially cut off because the window/size position. Also another window comes up, it says "Processing email x of 1" and "attachment". This window is positioned/sized in such a way that the button in that window is not visible. I believe it is only a cancel button so it isn't a big deal. I don't think regular use of the product would be affected in either case. It is just a minor annoyance.

The warning about email address access is more of an issue however. I would prefer a solution that doesn't require it to be open to all programs.

After briefly playing around with the program I have to say I really like it. Even with these minor issues I would say it is a keeper.

-Keith

User avatar
DataMystic Support
Site Admin
Posts: 2138
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Postby DataMystic Support » Thu Feb 15, 2007 11:14 am

Thanks Keith,

All the windows in DetachPipe are scaled in the same way, so I don't know why just those two are causing problems. Do you have a very large system font (eg for better visibility)?

We're making a change so that the window saves it size, so once you resize it, it will remember for next time.
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments

keithp
Posts: 3
Joined: Thu Feb 15, 2007 4:43 am

Postby keithp » Fri Feb 16, 2007 3:41 am

The font size was set to "Normal" in Display Properties under appearance. However, the DPI setting under "Advanced" was set to 120 so I switched it back to the default, 96, restarted the machine and everything looks fine now.

I am not sure the user of this system will want to keep it at 96 but like I mentioned before, it was only a minor annoyance so either way we're good.

In regards to the "access to email addresses warning" I was seeing. It turns out that this is popping up in other instances as well, not just using DetachPipe. We recently installed some Office security patches and I think one of the patches probably did something to cause the problem. I will have to look into that.

Thanks for the help. It is great that you have a forum like this for your users.

Regards,
Keith

User avatar
DataMystic Support
Site Admin
Posts: 2138
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Postby DataMystic Support » Tue Feb 20, 2007 10:34 am

No worries Keith - glad we could help!
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments


Return to “DetachPipe.com and DetachPipe Add On Support”

Who is online

Users browsing this forum: No registered users and 2 guests