Error Message. Just purchased the product.

Discuss DetachPipe.com huge attachment service and DetachPipe attachment management Add On for Microsoft Outlook. Get help with installation and running, notify us of bugs, request new features and enhancements.

Moderators: DataMystic Support, Moderators

Craash

Error Message. Just purchased the product.

Postby Craash » Thu Aug 19, 2004 7:34 am

Hi,

I just purchased the product, and while trying to re-attach a "detached" attachment, I get this error:

"exception Exception in module DetachPipe.exe at 00000000.
Position: 520 MAPI_E_NOT_FOUND - The entry identifieer specified by lpEntryID does not represent an object."

The detached files currently open correctly in outlook.

Any help or advice would be appreciated.

Office XP SP2
Windows XP SP1

User avatar
DataMystic Support
Site Admin
Posts: 2154
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Postby DataMystic Support » Fri Aug 20, 2004 12:23 pm

The error is with the email itself - not the files being re-attached, and it happens at the moment the attachment is being reattached. It would seem to indicate that the email itself doesn't exist anymore. Does it work on other emails?
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments


Return to “DetachPipe.com and DetachPipe Add On Support”

Who is online

Users browsing this forum: No registered users and 2 guests