inconsistent results

Get help with installation and running here.

Moderators: DataMystic Support, Moderators

jcutts
Posts: 1
Joined: Thu Apr 20, 2006 4:19 am
Location: New Mexico, US
Contact:

inconsistent results

Postby jcutts » Thu Apr 20, 2006 8:36 am

I'm working with TextPipe 7.5.1. I have a set of filters that gives me a different result on the trial text if I run the whole set of filters (by selecting the last filter and filtering "up to and including" it compared with running the filters one at a time in order.

How can this be? I've tested it several times. The results running the whole set are consistent and the results running one at a time are consistent. But the two sets of results are different.
Jay Cutts

User avatar
DataMystic Support
Site Admin
Posts: 2164
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Postby DataMystic Support » Thu Apr 20, 2006 7:24 pm

As discussed via email, your first search/replace is most likely absorbing just the CR of a CR\LF, and when you run the filters one at a time, moving the Trial Output to Trial Input each time, the standalone CR is being converted to CR\LF.
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments


Return to “TextPipe Tips and Tricks, Questions and Support”

Who is online

Users browsing this forum: No registered users and 9 guests