Can't finish install...

Get help with installation and running here.

Moderators: DataMystic Support, Moderators

Looch

Can't finish install...

Postby Looch » Wed Nov 19, 2003 12:06 am

I have tried numerous times to get your trial version to install, but it is to no avail. Each time I try, the wizard finishes and then a windows error message shows up telling me that TPP encountered a problem and had to close. I can't figure it out.

I am running Win XP and just want to see if your software will accomplish a few tasks that my organization needs. I would appreciate any help that you can give. Thanks!

~Erik Luchauer

Looch

Follow up...

Postby Looch » Wed Nov 19, 2003 12:13 am

After I send or cancel the Microsoft error message, I get a dialog box that says...

Runtime error 216 at 00003580

I downloaded the trial from your site. From the main page I selected "Download Now!" and then selected the first link under the "Size" column heading. The link read "3.2 MB Try it" and was next to the TextPipe Pro application.

I hope this helps!

~Erik

User avatar
DataMystic Support
Site Admin
Posts: 2164
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Postby DataMystic Support » Wed Nov 19, 2003 8:51 am

Hi Eric,

With the latest TPP, the Wizard doesn't come up initially, so I don't know why it is coming up.

You can disable it by setting the following registry key:
HKEY_CURRENT_USER\Software\Crystal Software\TextPipe\showWizard=0

In the past we had problems with the web updating mechanism. You can disable this by setting the date well in the future with the following registry key:
HKEY_CURRENT_USER\Software\Crystal Software\TextPipe\updateDate=90000

Please let me know if this helps, and please ensure you are using 6.6.5.
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments

User avatar
DataMystic Support
Site Admin
Posts: 2164
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Postby DataMystic Support » Wed Nov 19, 2003 10:00 am

Another user just sent me this email, which will more than likely help:

I have fixed the problem. It seems to be an issue with the installation
program not with the TP app itself. When you try uninstall the
application is seems to uninstall everything but a dll file called
contmenu.dll in the TP programs files directory. So when you install the
new version something goes wrong (maybe it doesn't overwrite it or
doesn't register it since its already there from a previous install).
After uninstall, I had rebooted the computer and manually delete the
file and directory. I installed again and this time it does work. Thanks
for you time. Greg

[Simon] We'll look into the installer and see what can be done.
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments


Return to “TextPipe Tips and Tricks, Questions and Support”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest