Go (Real) output different than the Trail Run output???

Get help with installation and running here.

Moderators: DataMystic Support, Moderators

cities4rent

Go (Real) output different than the Trail Run output???

Postby cities4rent » Wed Nov 02, 2005 3:18 am

I've got a routine that works when I run the 'Trial Run'. But when I then run the 'Go (Real)', I get different results. Even when I just run it for one datafile...with the datafile and the Trial Input being exactly the same.

Any suggestions???

Davidj.
Textpipe 6.2.5

Guest

Postby Guest » Wed Nov 02, 2005 3:56 am

While I'm still not sure why the Trial Run worked and the Real Run didn't....I did manage to get it to work. I removed a hidden character and while it didn't change the Trial Run output, it did change the Real Run output.

All is good.

User avatar
DataMystic Support
Site Admin
Posts: 2138
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Postby DataMystic Support » Wed Nov 02, 2005 6:34 am

Hi there,

As documented in the help for the Trial Run Area, the Windows memo control automatically converts Unix end-of-line feed characters to Windows end-of-line characters. This can throw out filters that rely on one line type or another.

To make your filter less sensitive to this problem, start it off with a Convert end-of-lines filter with conversion from 'Auto detect' to "DOS (PC)'
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments


Return to “TextPipe Tips and Tricks, Questions and Support”

Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest