Uninstalling TextPipe leaves an invalid ActiveX ClassID in the registry

Get help with installation and running here.

Moderators: DataMystic Support, Moderators

Post Reply
DFH
Posts: 705
Joined: Sun Dec 09, 2007 2:49 am
Location: UK

Uninstalling TextPipe leaves an invalid ActiveX ClassID in the registry

Post by DFH » Thu Dec 08, 2016 11:14 pm

I observed this after uninstalling TextPipe x32 and installing TextPipe x64.

Running PiriForm CCleaner - Registry Cleaner with ActiveX and Class Issues ticked - this found one item.

David

User avatar
DataMystic Support
Site Admin
Posts: 2206
Joined: Mon Jun 30, 2003 12:32 pm
Location: Melbourne, Australia
Contact:

Re: Uninstalling TextPipe leaves an invalid ActiveX ClassID in the registry

Post by DataMystic Support » Wed Dec 14, 2016 6:21 am

Hi David - can you email me the item please?
Regards,

Simon Carter, http://DataMystic.com/forums/index.php
http://PredictBGL.com - Insulin dose calculator for Type 1 diabetes
http://DownloadPipe.com - 250,000 free software downloads
http://DetachPipe.com - send huge email attachments

DFH
Posts: 705
Joined: Sun Dec 09, 2007 2:49 am
Location: UK

Re: Uninstalling TextPipe leaves an invalid ActiveX ClassID in the registry

Post by DFH » Wed Dec 14, 2016 11:10 pm

I can't do that readily. I didn't retain the evidence. Not sure what happened to my screenshot.

I'd need to uninstall and start again, which is a bit long winded.

David

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 5 guests